The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > General Discussion
  New Posts New Posts RSS Feed: New W8 wagon owner
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

Forum LockedNew W8 wagon owner

 Post Reply Post Reply Page  <12
Author
Message
rustybronco View Drop Down
Super Poster
Super Poster
Avatar

Joined: 23-Apr-2007
Location: Portland, OR
Online Status: Offline
Posts: 596
  Quote rustybronco Quote  Post ReplyReply Direct Link To This Post Topic: New W8 wagon owner
    Posted: 20-Nov-2008 at 06:54
Originally posted by yesimalex

It may just be a coincidence that the turn signal was sporadically working, now it seems to be permanently dead .


I had this problem after the last time I pulled my headlight assemblies. I don't know if the light was shaking or not. I didn't get the electrical connection all the way on. The loose connection also caused an error in the HID system (along the lines of no signal from headlight) and the auto level (for the HID bulbs) stopped working until I went in and manually cleared the code. Though you can pretty easily reach the electrical connections for the headlights to check them. The driver side is under the plastic component cover. You have to pull up the rubber stop pad for the hood and there is one screw that holds the cover on.

edit: fix spelling of "hood" from "head" (bold)



Edited by rustybronco - 20-Nov-2008 at 10:15
Back to Top
yesimalex View Drop Down
Super Poster
Super Poster
Avatar

Joined: 19-Nov-2008
Location: Berkeley Spring
Online Status: Offline
Posts: 655
  Quote yesimalex Quote  Post ReplyReply Direct Link To This Post Posted: 20-Nov-2008 at 09:34
I'll have to investigate that once the car is back in my possession (the wife has it now). All I do is sit at work and wait to get my car back .

It's kind of like having a girlfriend again with skeptical parents, I spend all day wanting to touch her just to get to see her, and then mom comes with us on our date. Oh to have some alone time...

Still digging through all the posts here and I ran across this

Screw signal light

The guy seemed to find the problem but I'm not understanding what the resolution was doesn't seem he has logged in since last year. anybody have any idea? The plastic he is referring to is it on the bulb or the assembly I guess is what I can't figure.

Thanks,
Alex

Edited by yesimalex - 20-Nov-2008 at 13:41
Dual Magnaflows and Level 10 bullet proof TC
Turbo DIY
You just got burnt by a wagon
with two car seats in the back....
Back to Top
 Post Reply Post Reply Page  <12

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,063 seconds.