The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > Mechanics
  New Posts New Posts RSS Feed: Found: Camshaft Adjuster Fix!!!
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

Found: Camshaft Adjuster Fix!!!

 Post Reply Post Reply Page  <1 12131415>
Author
Message
dmcdmc View Drop Down
Super Poster
Super Poster
Avatar

Joined: 03-Oct-2007
Location: United Kingdom
Online Status: Offline
Posts: 635
  Quote dmcdmc Quote  Post ReplyReply Direct Link To This Post Topic: Found: Camshaft Adjuster Fix!!!
    Posted: 28-Oct-2012 at 00:13
Here's the adjuster part

clicky
Back to Top
dmcdmc View Drop Down
Super Poster
Super Poster
Avatar

Joined: 03-Oct-2007
Location: United Kingdom
Online Status: Offline
Posts: 635
  Quote dmcdmc Quote  Post ReplyReply Direct Link To This Post Posted: 28-Oct-2012 at 00:21
Here's some more pics of screens





Edited by dmcdmc - 28-Oct-2012 at 00:22
Back to Top
MRAJB View Drop Down
Super Poster
Super Poster


Joined: 08-Apr-2007
Location: New Jersey
Online Status: Offline
Posts: 451
  Quote MRAJB Quote  Post ReplyReply Direct Link To This Post Posted: 28-Oct-2012 at 00:49
Thanks. Mine is missing as well. Warranty company want s new engine since the missing screen can't be found.
Looking to buy a W8 Wagon 6-Speed to haul grocceries...And I finally found one on 2-16-2008
Back to Top
oldernewbie View Drop Down
Newbie
Newbie


Joined: 12-Jan-2013
Location: CANADA
Online Status: Offline
Posts: 1
  Quote oldernewbie Quote  Post ReplyReply Direct Link To This Post Posted: 12-Jan-2013 at 06:02
Not much for posting online but I thought it most worthwhile to let other w8 riders out there know that the electroshock treatment really does work however be aware that access may be quite limited to do this task (at least this was my experience with my 02 w8 for the driver side).
The symptoms were very noticeable after a couple of stops one evening that the start-up was somewhat laborious/delayed and idle was rough. Probably like most of you I pulled out a reader to diagnose the situation and found a P0021 code. Arrrgggghhhh. Needless to say I drove-her-hard to see if the anomaly would 'burn away' but unfortunately this was not the case. So I then ventured into the electroshock treatment. Access to the driver side was not great (for me anyways). I had various vacuum and electrical lines/harnesses that were in the way and are not easily if not impossible to displace to gain better access. This ultimately results in a few cramps, lacerations and bruises but overall consider this well worth the effort considering the alternative where the dealer may respond with something that is cataclysmic and will cost you an arm if not a leg as well. I highly recommend the use of an extended pair of clamping pliers or angled needle nose pliers to help. I ended up using a wire coat hanger as well (grinding the one end to be like a flat head screwdriver) to help disengage the one electrical connector. Passenger side is a breeze once the air intake section is removed. I used a cable fitted with some clamps to one end for connecting to the battery and used the free ends to contact the solenoids' terminals. I contacted at least 8 times each way/polarity for each of the 4 solenoids. There is at least 1 video post online to help explain this by searching W8 Electroshock Therapy. Best to all who enjoy a das auto challenge in life!
Back to Top
billj3cub View Drop Down
Newbie
Newbie
Avatar

Joined: 12-Jan-2010
Location: Beaverton, OR
Online Status: Offline
Posts: 20
  Quote billj3cub Quote  Post ReplyReply Direct Link To This Post Posted: 09-Nov-2013 at 13:03
I believe this to be the ultimate summation concerning the W8 cam adjuster/P0021/P0011 code and will show there is more to this than just shock treatment of the solenoids but the short answer is; remove and clean the valve body under the solenoid! It is easy to do!! Really!!!

The following is a focus on cleaning the adjustor Solenoid/Valve assembly which I am convinced is the heart of the problem and what should be dealt with every time. If you want to read a more comprehensive overview of the W8 cam adjustor issue then look for my long posting under user name Billj3cub at:

http://forums.fourtitude.com/showthread.php?3943349-03-Passat-W8-Torque-Converter-and-Cam-Adjuster-Problem-in-last-10-days/page4

Note: Regarding the solenoid shock treatment, you don't need to reverse polarity. The plunger will extend out of the solenoid regardless of the polarity.

Another note: In the following description I call the parts a Valve and Valve Body because they are miniature versions of a automatic transmission valve and valve body.

When doing the solenoid shock treatment, if the solenoid clicks then it is probably good. If it does not click then pretty much guaranteed the valve is stuck depressed down in the valve body, the spring can't push the valve back up, the plunger is hanging fully extended out of the solenoid (it only moves 0.070"), and you will not hear a click because the solenoid is already fully extended. The solenoid is quite powerful, especially when applying 12 volts to it (computer only applies 5 volts), but the return spring is weak by comparison so if the valve is going to get stuck, it will get stuck in the downward position. That is what I have always found. If all 4 solenoids click but you are still getting cam adjustor codes then I would disassemble and inspect all 4 solenoids using the procedure below. The valve under the solenoid is the weak link that is most susceptible to sticking, the actual cam adjuster/sprockets are very tough and very, very tolerant of wear, debris, gunk, etc. Indeed, the chambers in the adjustable sprocket assembly will chew up and spit out anything that goes in there. I will gladly pay to have anyone with a supposedly worn out adjustable sprocket assembly send it to me so I can inspect it.
What has likely jammed the valve in the body are pieces of the super-fine mesh screen that was built into the solenoid holder and always comes apart over time. I have seen a new set of solenoids and their holder (big$$$) and the screen is a slightly thicker more robust material than original but I would never reinstall that unit, new or old, without tearing the whole screen out regardless.

The following procedure should take about two hours from start of tear down to finish of reassembly:
Take the intake manifold off.
Remove the valve cover.
IMPORTANT: Disconnect the battery so you cannot mistakenly turn the engine over then stuff rags into the cam drive openings around the chains and gears quite thoroughly so nothing can fall down there. Get even the smallest item stuck down low in the chain/gears where you can't reach it and it is game over.
Remove the two Torx screws that hold the solenoid on. Use a strong pencil magnet to catch the screws even though you previously stuffed rags in the cam drive opening. Every caution you take will be worth it.
Using two flat bladed screwdrivers carefully pry the solenoid as straight up out of its holder as you can. If it does not come out perfectly straight don't worry. When prying out, one of two things will happen:
1) If the solenoid breaks off the valve body, leaving the valve body behind in the holder, then carefully clean out the 3 cracked or chipped edges of the valve body where they were crimped/staked around the solenoid. It will be obvious what I am talking about when you are looking at these parts.
You will see the valve in the valve body with an offset oil passage hole near the center. That oil hole delivers oil to the solenoid for cooling and lubrication purposes.
Stick a straight pick tool with a tapered shaft in that hole and gently put sideways pressure on the tool while drawing the valve straight out. If it stuck, and it will be, (remember why we are in there?) then try alternately (gently!) pushing, pulling and twirling until it eventually starts moving and you can draw it out. Take your time and don't force it. It will come out faster than you initially think. You don't want to unnecessarily score or chip the valve or the bore it rides in. Pull the spring out of the bottom of the bore with a pick tool and carefully set it aside. Every one I have taken apart that was stuck had either tiny bits of screen or large chunks of screen or something in between. The valve is really simple, just wipe it clean.
Cleaning the valve body is more difficult. I suggest you remove all those rags you stuffed in the cam drive area, unplug the ignition coils from the other side of the motor if you have not already, hook up the battery, then have an assistant crank over the motor and let oil pressure flush out the debris until you are satisfied the body is clear. If you see the motor is all sludged up after removing the valve covers then this flushing procedure will verify that oil is flowing to the cam adjustors. You will see oil pulsing backwards out of the cam adjustor sprocket assembly supply passages toward the back of the motor then you will see oil flowing out of the supply passage toward the front of the motor. Clear out all of the oil in the valve body bore with paper towels, rags or compressed air (messy but it works) to verify any and all debris are gone. All this work takes less time to do than to say.
A word of advise here: I am not satisfied with purging the oil while leaving the valve body in its holder. There could still be debris trapped around the valve body and its bore that may not flush out immediately. If you look at where the base of the valve body would be you will see a cut out in the holder. Stick a large screwdriver in there and twist really hard or use a bearing puller tool that has a short stubby hook to hook the valve body and tap upwards. The 4 O-rings will be quite stuck in the bore but it WILL come out. Any scratches or chipping you cause on the bottom of the valve body are inconsequential. Now clean the removed parts and crank the motor over to flush the oil out of the valve body bore.
2) If the solenoid and valve body pull out of the holder as an assembly then you will have to pry the valve body off the solenoid then follow the procedure outlined above after 1) above. If the valve body does come out of the bore then after all the cleaning you can assemble the valve, valve body and solenoid together then apply 12 volts to the assembly and watch the valve shuttle back and forth in its body through the slots in the side of the body.

Disconnect the battery and again pack rags back around the cam drive to protect against dropsies then carefully place the spring back in the bore making sure the spring is not crooked in the bottom of the valve body! Push down on the valve to verify that it plunges down and returns smoothly then place the solenoid straight back down into position then carefully fasten the solenoid in place with the two Torx screws. The original crimping of the solenoid to the valve body is not needed here, that was only for original production assembly. Now would be a good time to drive the solenoid with battery voltage a few dozen times to hear that satisfying "click" and gain confidence that the valve is indeed free and not wanting to hang up.
Pull the rags out, install the valve cover, reassemble the rest of the intake, hoses and solenoid connectors. Drive the car around and be glad you did not unnecessarily have a shop remove the motor, replace the cam adjusters and solenoid assembly and blow $8,000 when all it takes is a few hours work to clean the solenoids. Think of it as regular maintenance (until all the screen material is gone) like cleaning the throttle body or replacing the spark plugs. The best part is you know exactly what you are doing and why you are doing it and can easily do it again if needed. No Fear, No Worry, No Sweat. The W8 lives again.

Editorial:
I am torn between the two: Had this clear understanding and procedure (and $300 verses $8,000 to have a shop do it) been known 5 years ago the W8 market would still be strong today and I would not have been able to get mine soooo cheep. But I do shed a tear for the untold millions of dollars unnecessarily thrown away and all the broken hearted owners that had to walk away from their dream car all from one unnecessary screen and one tiny valve that was easily cleaned.



Edited by billj3cub - 11-Nov-2013 at 20:48
'02 Passat Sedan W8 Automatic
Back to Top
Superman View Drop Down
Moderator
Moderator
Avatar

Joined: 10-Oct-2013
Location: LA
Online Status: Offline
Posts: 877
  Quote Superman Quote  Post ReplyReply Direct Link To This Post Posted: 09-Nov-2013 at 14:22
Thanks for all the information. I am subscribed to this post but hope that I never need it.
Back to Top
JBMXER2003 View Drop Down
Newbie
Newbie


Joined: 14-Jan-2014
Online Status: Offline
Posts: 7
  Quote JBMXER2003 Quote  Post ReplyReply Direct Link To This Post Posted: 25-Jan-2014 at 05:47
http://www.ecstuning.com/Volkswagen-Golf_V--2.0T/Engine/Electrical/ES281138/

These above are similar have the same function. I noticed the previous post with the screens shown. These are similar to the electro pneumatic solenoids used on CNC machines. They essentially should work for years. I really think the flushing of sludge and needing actuated help a great deal.
The code I imagine is triggered when even slightly more voltage is needed or the small amount the ECU supplies doesn't affect timing in a given time. Makes sense anyhow.
I just hope I wouldn't ever have to spend this amount on top of a TC issue.

http://audi.bernardiparts.com/Audi-Timingcase__07D-109-210-F.aspx

Edited by JBMXER2003 - 25-Jan-2014 at 05:48
Back to Top
Ad Driessen View Drop Down
Newbie
Newbie
Avatar

Joined: 28-Aug-2011
Location: holland
Online Status: Offline
Posts: 18
  Quote Ad Driessen Quote  Post ReplyReply Direct Link To This Post Posted: 21-Aug-2014 at 23:31


In my Dutch thread there is an explanation for cleaning the
adjuster housing without removing the engine out of the car.
]http://www.vwpassat.nl/viewtopic.php?f=106&t=31013&start=405

I have a spare engine to do tests concernig some engine problems.

First of all what's the problem with the adjuster system of the W8:
The engine has vibrations and is running not smootly and the engine
light is on. it means there can be something wrong with the adjuster
system. (check with Vagcom)

1: the adjuster-solenoid is stuck en can't control the oilflow, it's
possibly done by a peace of screen or sludge.
You can use the 12V check if it's clacking yes or no.
If you don't hear them you can remove these and clean them.

2: a peace of screen or sludge is stuck in the oil-channel and oilflow
from the oilpump to the adjuster-solenoid or camshaft adjuster itself is not possible.(than use the way of cleaning explained below)

3: Halsensor of the camshaft adjuster is not giving the right information to the computer and can be broken.
Change the halsensor, it's possible to change without rebuilding the
engine out of the car.

4. Timing of the camshaft is not good beacause the chain has moved one teed. (Mostly the inlet camshaft from cilinder 5-8)
This can be caused by to low oilpressure at starting or
the chain gliders are worn to far.

Now the solution for cleaning the adjuster-housing:

First of all i made 3 pistons with holes, these are on the
exact dimensions of the adjuster-solenoid.
The 3 pistons are necesary because there are seperate 3 oil-lines to
clean.(see link below to mijn album)

One is for the oilflow from the camshaft adjuster back to the engine.
One is for the pressure from the oilpump to the chamshaft-adjuster,
(this is the one with the screens)
One is for free oilflow.

It means the second piston is most importand one.
If you take out the adjuster-solenoid put in place the prepaired piston. Than use brakefluid cleaner of carburator cleaner to spray
this on top of the piston, than use a vacumpump to remove the liquid.
Repeat this several times.
There is one isue, there is a small valve just after the screens,
this means that with thin liquid the valve stays open and the liquid
can clean the screens to remove the sludge, if you use thick liquid
the valve will close and the cleaning liquid can't clean the screens.
When this small valve is close the liquid wil not flow into the housing,
than make a litle bit vacum, this wil open the valve a bit and fill up again with the brake/carburator-cleaner, than the liquid will go to the screen.
If you would like to see what kind of dirty liquid is comming out the
adjuster-housing you can seperate this on a peace of coton to see
the left over, maybe a peace of screen or alluminium particles or?

You have to do the cleaning with all 3 pistons because there are
3 seperate oil-channels.
I have tested this on my spare-engine and it works very well.
Maybe it's interesting to start this as a new topic or how to do.(administrator?)
Hereby some pictures.

http://www.mijnalbum.nl/Album=K4OYKS7F


Edited by Ad Driessen - 27-Aug-2014 at 18:13
VW W8 TT5 2002
Back to Top
long_w8 View Drop Down
Senior Member
Senior Member


Joined: 14-May-2011
Location: Detroit, MI USA
Online Status: Offline
Posts: 334
  Quote long_w8 Quote  Post ReplyReply Direct Link To This Post Posted: 26-Aug-2014 at 21:05
Hey folks, I may have mentioned this before but the above wisdom from Ad Driessen saved me thousands in repair costs. I was able to have a piece of metal pulled from the cam adjuster without the engine being removed. It's now ~35,000 miles later and all is well (said I, knocking on some wood!)

'03 Variant MT6 Sport Package
'91 Mazda MX-5 "Miata", supercharged
Back to Top
SirRangeALot View Drop Down
Moderator
Moderator
Avatar

Joined: 09-Dec-2006
Location: Dubuque, Iowa
Online Status: Offline
Posts: 2373
  Quote SirRangeALot Quote  Post ReplyReply Direct Link To This Post Posted: 30-Aug-2014 at 22:43
Great news guys!!
Get a wagon. Bitches love wagons.
Back to Top
 Post Reply Post Reply Page  <1 12131415>

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,109 seconds.