The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > Mechanics
  New Posts New Posts RSS Feed: EPC + CEL light
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

EPC + CEL light

 Post Reply Post Reply
Author
Message
SirRangeALot View Drop Down
Moderator
Moderator
Avatar

Joined: 09-Dec-2006
Location: Dubuque, Iowa
Online Status: Offline
Posts: 2373
  Quote SirRangeALot Quote  Post ReplyReply Direct Link To This Post Topic: EPC + CEL light
    Posted: 17-May-2009 at 00:39
On my way home tonight the car almost seemed like it wanted to lurch forward forcefully, and at the same time the CEL & EPC lights came on and turned off again, not even for a full second. I tried doing a search because I swore someone else experienced this. After this happened the car was fine and ran smoothly, as usual.

Weird...anyone else experience this? Was this just an electrical hiccup or a sign of things to come?
Get a wagon. Bitches love wagons.
Back to Top
02passatw8 View Drop Down
Super Poster
Super Poster


Joined: 26-Oct-2007
Location: Seattle
Online Status: Offline
Posts: 556
  Quote 02passatw8 Quote  Post ReplyReply Direct Link To This Post Posted: 17-May-2009 at 12:01
Yea i have had that happen to mine 3 times in about 50k miles. Told the dealer they say the computer has like a glitch for a second and resets itself. Almost like a change in the computer. Been over 10k since last happened. What it does is cut most of the power to the wheels for a fraction of a second making u feel that lurch forward when it regains power, almost feels like u just dropped the transmission. Wouldnt worry at all.
Back to Top
vwdevotee View Drop Down
Newbie
Newbie
Avatar

Joined: 13-Mar-2010
Location: Seattle, WA, US
Online Status: Offline
Posts: 5
  Quote vwdevotee Quote  Post ReplyReply Direct Link To This Post Posted: 17-Feb-2012 at 15:48
Every once in a while, driving on the dual carriage way, my engine "kicks", the EPC and CEL lamps come on for a moment, then go away. I've seen this mentioned in the past on the forum, but haven't been able to find any specific causes. I've been in for service recently and no codes were found. Has anyone had this happen and been able to trace it to a specific failure or group/family of failures? Thanks.
Back to Top
long_w8 View Drop Down
Senior Member
Senior Member


Joined: 14-May-2011
Location: Detroit, MI USA
Online Status: Offline
Posts: 334
  Quote long_w8 Quote  Post ReplyReply Direct Link To This Post Posted: 17-Feb-2012 at 17:19
I had the same thing happen to me last week. EPC and CEL for about 1 second with a momentary loss of power...scared the crap out of me. It was the first time that has happened. Of course, with such a problem I have nothing to go on so I haven't traced the cause yet.

'03 Variant MT6 Sport Package
'91 Mazda MX-5 "Miata", supercharged
Back to Top
SirRangeALot View Drop Down
Moderator
Moderator
Avatar

Joined: 09-Dec-2006
Location: Dubuque, Iowa
Online Status: Offline
Posts: 2373
  Quote SirRangeALot Quote  Post ReplyReply Direct Link To This Post Posted: 17-Feb-2012 at 20:41
Topics merged.
Get a wagon. Bitches love wagons.
Back to Top
RobG View Drop Down
Senior Member
Senior Member


Joined: 01-Dec-2008
Location: UK
Online Status: Offline
Posts: 396
  Quote RobG Quote  Post ReplyReply Direct Link To This Post Posted: 17-Feb-2012 at 21:31
This was similar to what mine did just before the new year. I got a code scan after i got back, will dig it out for you in a bit (not at my desk just now) Shortly thereafter my balance shaft belt broke, not sure if the two are related...
Back to Top
XR4Tim View Drop Down
Newbie
Newbie


Joined: 16-Feb-2012
Location: Alaska, USA
Online Status: Offline
Posts: 13
  Quote XR4Tim Quote  Post ReplyReply Direct Link To This Post Posted: 18-Feb-2012 at 04:07
EPC light is almost always related to a throttle body issue.
'03 W8
Back to Top
RobG View Drop Down
Senior Member
Senior Member


Joined: 01-Dec-2008
Location: UK
Online Status: Offline
Posts: 396
  Quote RobG Quote  Post ReplyReply Direct Link To This Post Posted: 18-Feb-2012 at 09:50
Sorry, forgot to add this last night. The two codes i got (not sure if they were related to this power loss or not)

P1198 O2 sensor sporadic: heater circuit, Bank 1-sensor2: electrical fault
P1199 O2 sensor sproadic: heater circuit, Bank 2-sensor2

Back to Top
long_w8 View Drop Down
Senior Member
Senior Member


Joined: 14-May-2011
Location: Detroit, MI USA
Online Status: Offline
Posts: 334
  Quote long_w8 Quote  Post ReplyReply Direct Link To This Post Posted: 18-Feb-2012 at 18:06
Originally posted by XR4Tim

EPC light is almost always related to a throttle body issue.


Indeed, that agrees with my research on the problem. My hope is simply that the problem will continue to appear at the same rate, which is once every 10,000 miles...for <1 second each occurrence. :-)

'03 Variant MT6 Sport Package
'91 Mazda MX-5 "Miata", supercharged
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,063 seconds.