The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > General Discussion
  New Posts New Posts RSS Feed: MIL and a rough running engine (CAM ADJUSTERS)
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

MIL and a rough running engine (CAM ADJUSTERS)

 Post Reply Post Reply Page  <12
Author
Message
ThunderRoad View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24-Feb-2007
Location: Kensington, CT
Online Status: Offline
Posts: 132
  Quote ThunderRoad Quote  Post ReplyReply Direct Link To This Post Topic: MIL and a rough running engine (CAM ADJUSTERS)
    Posted: 07-Aug-2009 at 14:53
My Dealer hasn't contacted the Warr Co yet, supposed to do so this AM. The Dealer was just predicting what will happen based on the last experience. Main issue is that the right bank throws a code and some warranty company's won't cover the cost of the left bank because it's not technically broken. Apparently, VW has authored a doc stating that both need to be replaced. We are hoping the Warranty company will also agree.
Back to Top
ThunderRoad View Drop Down
Senior Member
Senior Member
Avatar

Joined: 24-Feb-2007
Location: Kensington, CT
Online Status: Offline
Posts: 132
  Quote ThunderRoad Quote  Post ReplyReply Direct Link To This Post Posted: 20-Aug-2009 at 10:11
Just a quick update...I've also updated my thread in the Mechanics Sticky Thread...engine is finally out and one side is missing the screen. Now I wait more as the inspector must come again and verify/authorize repair.
Back to Top
MRAJB View Drop Down
Super Poster
Super Poster


Joined: 08-Apr-2007
Location: New Jersey
Online Status: Offline
Posts: 451
  Quote MRAJB Quote  Post ReplyReply Direct Link To This Post Posted: 20-Aug-2009 at 15:06
The screen is missing? Where did it go?
Looking to buy a W8 Wagon 6-Speed to haul grocceries...And I finally found one on 2-16-2008
Back to Top
 Post Reply Post Reply Page  <12

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,078 seconds.