The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > Exterior
  New Posts New Posts RSS Feed: HIDs not turning one randomly
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

HIDs not turning one randomly

 Post Reply Post Reply Page  <12345>
Author
Message
B5in View Drop Down
Groupie
Groupie
Avatar

Joined: 17-Sep-2012
Location: Chicago/NW IN
Online Status: Offline
Posts: 73
  Quote B5in Quote  Post ReplyReply Direct Link To This Post Topic: HIDs not turning one randomly
    Posted: 26-Mar-2014 at 18:33
I had one bulb out so I replaced both with cheap ebay bulbs and now I have to make sure the e-brake is up before I turn the car on and even then I have to sometimes turn the lights off and back on several times before they will stay lit. I see they go on for a second but turn back off, guess I'll buy some OE bulbs to replace the cheap ones but not until I have another reason to pull the front apart again!
Back to Top
srdavis872 View Drop Down
Admin
Admin
Avatar

Joined: 25-Jan-2012
Location: Omaha, NE
Online Status: Offline
Posts: 608
  Quote srdavis872 Quote  Post ReplyReply Direct Link To This Post Posted: 27-Mar-2014 at 03:09
I had have a cheap DDM Tuning kit and similar things started happening. Bulbs changed colors, would fail to turn on, etc. So actually have a nicer kit from TRS coming hopefully by this weekend, as well as some clear projector lenses.
Back to Top
i03w8 View Drop Down
Groupie
Groupie


Joined: 13-Feb-2014
Online Status: Offline
Posts: 62
  Quote i03w8 Quote  Post ReplyReply Direct Link To This Post Posted: 02-Apr-2014 at 21:55
Same problem with passenger side. I ordered a relay harness and will try to install it later. I already replaced light bulbs on both sides.
Back to Top
srdavis872 View Drop Down
Admin
Admin
Avatar

Joined: 25-Jan-2012
Location: Omaha, NE
Online Status: Offline
Posts: 608
  Quote srdavis872 Quote  Post ReplyReply Direct Link To This Post Posted: 02-Apr-2014 at 23:09
Originally posted by i03w8

Same problem with passenger side. I ordered a relay harness and will try to install it later. I already replaced light bulbs on both sides.


Did you replace ballasts? Usually it's a ballast issue before it's a bulb issue.
Back to Top
i03w8 View Drop Down
Groupie
Groupie


Joined: 13-Feb-2014
Online Status: Offline
Posts: 62
  Quote i03w8 Quote  Post ReplyReply Direct Link To This Post Posted: 03-Apr-2014 at 13:21
No yet. I am working on replacing parking brake now.
Back to Top
Mr.Fisher View Drop Down
Groupie
Groupie
Avatar

Joined: 28-Aug-2011
Location: WA
Online Status: Offline
Posts: 79
  Quote Mr.Fisher Quote  Post ReplyReply Direct Link To This Post Posted: 09-Apr-2014 at 06:25
Got my new ballasts in the mail the other day. As soon as I picked them up from the post office, got back in the car with them, the light (which hadn't lit in two weeks) came right on like it was supposed to. Go figure.
2003 W8 Variant
Back to Top
KenBIII View Drop Down
Moderator
Moderator
Avatar

Joined: 06-Mar-2014
Location: RI, USA
Online Status: Offline
Posts: 397
  Quote KenBIII Quote  Post ReplyReply Direct Link To This Post Posted: 09-Apr-2014 at 16:03
You scared it into working lol
03 W8 AT "Sport" Variant
Back to Top
Gorfllub View Drop Down
Newbie
Newbie


Joined: 16-Apr-2014
Online Status: Offline
Posts: 39
  Quote Gorfllub Quote  Post ReplyReply Direct Link To This Post Posted: 17-Apr-2014 at 04:29
Funny stuff. My car also has the intermittent RH HID.

Seems someone may have tried to fix it by replacing the bulb at one point as one is definitely different in color than the other.

Not too concerned. I am a wiring guy so I like fixing that kind of stuff.


On a side note about "cheap" HID kits. I too bought a cheap set for my wifes ML. Worked great.... Until winter came. (-30 to -40 is common where I live and I have to drive in it frequently)

On the highway in the mid afternoon on a long trip. Pull up for gas and notice one light is out. Dammit. Whatever.

Next stop, the OTHER light is out and its starting to get dark with no bulbs to be found to put in.

Drove on the fog lights (terrible idea BTW) until we got to a place where I could pick up some halogens.

Turns out both ballasts shorted out internally somehow. The fuses in the vehicle were blown. Replaced fuse, plugged in ballast. Poof.

In the trash they go! ($28/set delivered. I don;t normally buy stuff THAT cheap, but I had to try.) I think they would have been fine somewhere without the temps I get.

Back to Top
Superman View Drop Down
Moderator
Moderator
Avatar

Joined: 10-Oct-2013
Location: LA
Online Status: Offline
Posts: 914
  Quote Superman Quote  Post ReplyReply Direct Link To This Post Posted: 24-Apr-2014 at 21:00
Add me to the ranks of the headlight help. It only seems to happen to the DRL. It's the right light and ironically this is the light that had the broken high beam cover plate.

When it does not come on, I cycle the key on and off and then it works.
Back to Top
eddycooper View Drop Down
Groupie
Groupie


Joined: 24-Aug-2014
Online Status: Offline
Posts: 67
  Quote eddycooper Quote  Post ReplyReply Direct Link To This Post Posted: 07-Oct-2014 at 22:45
I also have an intermittent passenger-side light. Both bulbs are new and I have concluded that it must be the ballast.

I have a couple of questions for anyone who has put aftermarket ballasts in:
- Did the connector fit onto the light under the stock plastic cover without modification? The stock ballasts have an odd angled plug which I assume is to save space within the headlight housing.
- Has anyone used a Morimoto ballast? If so, was the short version long enough? I don't want to pull out the old ballast just to measure the length.
- How did you seal the wire? Did you remove the rubber seal from the old ballast and somehow reuse it, maybe by cutting and gluing?

Thanks
Back to Top
 Post Reply Post Reply Page  <12345>

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,094 seconds.