The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > Electronics
  New Posts New Posts RSS Feed: Fuel pump stops working
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

Fuel pump stops working

 Post Reply Post Reply
Author
Message
DwinW8 View Drop Down
Groupie
Groupie
Avatar

Joined: 17-Jan-2012
Location: Florida
Online Status: Offline
Posts: 44
  Quote DwinW8 Quote  Post ReplyReply Direct Link To This Post Topic: Fuel pump stops working
    Posted: 03-Apr-2013 at 01:49
Ok I have been breaking my head with this one, hopefully I can get some input on here. First time it happened I thought it was the fuel pump. Symptoms where turned the key and no pump turning on couldn't hear it or nothing. When I got the fuel tank replaced I replaced the fuel pump, ok problem solved nope started again. Codes that come up are p0414, p0445. Then I took it to the VW dealer and they diagnosed it saying the purge valve, replaced it and still there. It does this every time I fuel up and other times too. Yes I read about topping off the car and I was guilty of this but stopped as soon as I saw not too. This is where it gets puzzling when this occurs I can hit the fuse panel and it will make the pump turn on 98% of the time. I have already took the knee panel off removed all the fuses and relays and sprayed them with electrical conductor spray. It stopped for a while but came back, I really don't know if I should replace the fuel relay. This is a shout out for HELP!!!
Back to Top
srdavis872 View Drop Down
Admin
Admin
Avatar

Joined: 25-Jan-2012
Location: Omaha, NE
Online Status: Offline
Posts: 608
  Quote srdavis872 Quote  Post ReplyReply Direct Link To This Post Posted: 03-Apr-2013 at 04:34
If hitting where the relays are brings it to life, then I'd put my money on the relay as well. Worth a shot.
Back to Top
DwinW8 View Drop Down
Groupie
Groupie
Avatar

Joined: 17-Jan-2012
Location: Florida
Online Status: Offline
Posts: 44
  Quote DwinW8 Quote  Post ReplyReply Direct Link To This Post Posted: 04-Nov-2015 at 15:12
Sorry guys I just noticed I never posted my outcome of this problem. Yes it was the relay very easy fix.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,047 seconds.