The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > Mechanics
  New Posts New Posts RSS Feed: HID headlight problem
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

HID headlight problem

 Post Reply Post Reply
Author
Message
i03w8 View Drop Down
Groupie
Groupie


Joined: 13-Feb-2014
Online Status: Offline
Posts: 62
  Quote i03w8 Quote  Post ReplyReply Direct Link To This Post Topic: HID headlight problem
    Posted: 01-Apr-2014 at 21:25
hi, second question to this forum...

My passenger side HID light turns on intermittently. On the DLR mode, when you start the car, the passenger side HID light will not turn on. You have to manual turn on the headlight then start the engine to turn on the passenger side HID light.

I did some search and it seems this problem is associated with unstable power voltage, or lower voltage. Solution is to add a HID relay harness. The relay harness is cheap. Question is, how to add the relay harness to the circuit? Anyone can provide a some sort of guidance?
Back to Top
srdavis872 View Drop Down
Admin
Admin
Avatar

Joined: 25-Jan-2012
Location: Omaha, NE
Online Status: Offline
Posts: 608
  Quote srdavis872 Quote  Post ReplyReply Direct Link To This Post Posted: 01-Apr-2014 at 23:16
I've got this same problem and haven't found a solution to it yet either. One thing I've been meaning to see is just how my battery tests out. If the battery isn't putting out a strong signal, I could see it not having enough to ignite both headlights. You can also check the wiring, make sure nothing is loose or corroded. In theory, you should have to add a relay harness, these cars came with HIDs so should already be wired to power them. a relay harness is often suggested on cars that don't come with HIDs stock.
Back to Top
long_w8 View Drop Down
Senior Member
Senior Member


Joined: 14-May-2011
Location: Detroit, MI USA
Online Status: Offline
Posts: 334
  Quote long_w8 Quote  Post ReplyReply Direct Link To This Post Posted: 02-Apr-2014 at 02:10
On my car, this problem was eventually traced to a bad ballast.

It seemed that the colder it was, the more reluctant the headlight was to come on. Sometimes I had to turn the lights off and back on several times to get the balky light to come on.
'03 Variant MT6 Sport Package
'91 Mazda MX-5 "Miata", supercharged
Back to Top
i03w8 View Drop Down
Groupie
Groupie


Joined: 13-Feb-2014
Online Status: Offline
Posts: 62
  Quote i03w8 Quote  Post ReplyReply Direct Link To This Post Posted: 02-Apr-2014 at 13:02
To srdavis872, I just replace the battery but still have the problem.

To long_w8, I probably need to take off bumper again to check the ballast. Don't remember where it is located though.
Back to Top
SirRangeALot View Drop Down
Moderator
Moderator
Avatar

Joined: 09-Dec-2006
Location: Dubuque, Iowa
Online Status: Offline
Posts: 2373
  Quote SirRangeALot Quote  Post ReplyReply Direct Link To This Post Posted: 05-Apr-2014 at 22:45
Most likely it's the igniter. My driver's side light takes a few turns of the euroswitch in order to turn on. It's usually only during the cold weather. When it's warm the light turns on right away.
Get a wagon. Bitches love wagons.
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,063 seconds.