The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > Mechanics
  New Posts New Posts RSS Feed: P0011 code talk/advice thread
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

P0011 code talk/advice thread

 Post Reply Post Reply Page  <12345 28>
Author
Message
BlueSteW8 View Drop Down
Super Poster
Super Poster


Joined: 08-Dec-2006
Location: SW-FL, US
Online Status: Offline
Posts: 906
  Quote BlueSteW8 Quote  Post ReplyReply Direct Link To This Post Topic: P0011 code talk/advice thread
    Posted: 15-Feb-2008 at 17:22
*Update 2/14/2008*

Bank 1 cam adjuster has a blown screen and will be replaced.
The warranty inspector comes in Monday to look at and authorize repair.
They also found that I have a coolant leak at the thermostat housing, so that will get fixed as well.
About 3 months ago I lost enough coolant to trigger the alarm.
I filled it back up (straight G12 as winter was nearing) and have been checking it weekly with no additional loss since then.
So - I should have my W8 back by 2/22/2008 if not a little earlier!
They aren't sure if the warranty company will replace the Bank 2 cam adjuster or not. They doubt it, but will try to get them to do it.
2003 W8 Tip Limousine - locked in sports mode
GIAC pump/stock/ race files
Blue Spirit/ Black
Back to Top
BlueSteW8 View Drop Down
Super Poster
Super Poster


Joined: 08-Dec-2006
Location: SW-FL, US
Online Status: Offline
Posts: 906
  Quote BlueSteW8 Quote  Post ReplyReply Direct Link To This Post Posted: 16-Feb-2008 at 03:01
txw8, do you know which code(s) you threw?
For what is is worth, I can sympathize with you 100%.
34k on a 2002 isn't much mileage at all!
My recommendation would be do an oil and filter change, have the CEL reset, and pray for the best.
I don't know about the $250 screen diagnosis - they had to pull my engine pretty far apart to find the "blown" screen.
2003 W8 Tip Limousine - locked in sports mode
GIAC pump/stock/ race files
Blue Spirit/ Black
Back to Top
txw8 View Drop Down
Newbie
Newbie


Joined: 16-Feb-2008
Online Status: Offline
Posts: 3
  Quote txw8 Quote  Post ReplyReply Direct Link To This Post Posted: 16-Feb-2008 at 09:38
I don't know the codes, will find out from the dealer today. The CEL is reset and I am Praying. About to go look at new cars since it is out of warranty and don't see a reason to spend the 9k for a car that's worth 12-13k.
Back to Top
a3dwhale View Drop Down
Newbie
Newbie
Avatar

Joined: 09-Dec-2006
Location: United States
Online Status: Offline
Posts: 19
  Quote a3dwhale Quote  Post ReplyReply Direct Link To This Post Posted: 16-Feb-2008 at 09:52
I have had both left and right cam adjuster replaced at 40K. It took the dealer 3 weeks to make the repair because of other W8's ahead of me. Fortunately they provided a Jetta TDI diesel loaner. At 42K I had to take it in again because the engine CEL illuminated and was intermittently missing and sluggish. After another week in the shop and a VW tech was called in with the diagnosis to replace the #7 injector. They test drove it and said all was well. Believing them I set out on a 1300 mile trip and about 1/3 the way into it the engine started hesitating badly at RPM's below 2500, accompanied by the CEL which would alternate between steady illumination and blinking. It was on steady but would blink when the engine was hesitating. Fortunately for me, this was an intermittent situation that allowed me to make it home. My feeling was that it was like the engine was having trouble breathing, as if it couldn't exhaust. There was no backfiring which might occur if the timing was off. It seems to occur only after the engine has warmed up. The gas mileage on the readout was pretty bad. Called the dealer while limping home and they gave me an appointment to bring it in again!!!! This engine situation is sad, because otherwise, I love this car. Is this the same engine that they use in the Taureg and Audi 8's?
Back to Top
BlueSteW8 View Drop Down
Super Poster
Super Poster


Joined: 08-Dec-2006
Location: SW-FL, US
Online Status: Offline
Posts: 906
  Quote BlueSteW8 Quote  Post ReplyReply Direct Link To This Post Posted: 16-Feb-2008 at 12:55
The W8 was only used in the W8 Passat - MY2002, MY2003 and MY2004.
It's bigger brother, W12, was used in the Phaeton and is still an option for the A8L (and Bentley, I think), the W16 is in the Bugatti Veyron, though in quad turbo form.
The 4.2 V8 is a conventional V8 layout, and they have been making them for a number of years.
The 4.2 used in the newer S4s (MY2003+) is slightly different to make it fit the engine bay (rear mounted timing chain, etc.).
A 2002 4.2 A6 Sport Package was my second choice behind the W8, but it had 50,000 miles (about 16,000 more than the W8) and was several thousand dollars more.
In the end I took the W8 - right now it feels like I took the W8 in the end.
2003 W8 Tip Limousine - locked in sports mode
GIAC pump/stock/ race files
Blue Spirit/ Black
Back to Top
a3dwhale View Drop Down
Newbie
Newbie
Avatar

Joined: 09-Dec-2006
Location: United States
Online Status: Offline
Posts: 19
  Quote a3dwhale Quote  Post ReplyReply Direct Link To This Post Posted: 18-Feb-2008 at 13:04
I have had both left and right cam adjuster replaced at 40K. It took the dealer 3 weeks to make the repair because of other W8's ahead of me. Fortunately they provided a Jetta TDI diesel loaner. At 42K I had to take it in again because the engine CEL illuminated and was intermittently missing and sluggish. After another week in the shop and a VW tech was called in with the diagnosis to replace the #7 injector. They test drove it and said all was well. Believing them I set out on a 1300 mile trip and about 1/3 the way into it the engine started hesitating badly at RPM's below 2500, accompanied by the CEL which would alternate between steady illumination and blinking. It was on steady but would blink when the engine was hesitating. Fortunately for me, this was an intermittent situation that allowed me to make it home. My feeling was that it was like the engine was having trouble breathing, as if it couldn't exhaust. There was no backfiring which might occur if the timing was off. It seems to occur only after the engine has warmed up. The gas mileage on the readout was pretty bad. Called the dealer while limping home and they gave me an appointment to bring it in again!!!! This engine situation is sad, because otherwise, I love this car. Is this the same engine that they use in the Taureg and Audi 8's?
Back to Top
BlueSteW8 View Drop Down
Super Poster
Super Poster


Joined: 08-Dec-2006
Location: SW-FL, US
Online Status: Offline
Posts: 906
  Quote BlueSteW8 Quote  Post ReplyReply Direct Link To This Post Posted: 18-Feb-2008 at 18:23
Tell her you'll wait!
Mine initially went in 1/24/2008, but there were 2 other W8s in the que ahead of me, so they set my appointment for 2/4/2008 - figuring 5 days.
As of 2/16/2008 they had it apart and were waiting on the warranty rep. to come in today from WI - not sure if the storms delayed that or not, as I haven't heard from Westside yet today.
At least yours is OEM warranty, so they should replace both adjusters without any hooey - I hope they'll do both of mine, but they may not.
I've got until 9/18/2011 and another 48,000+/- miles of warranty left, so it would be in their best interest to do it once, but we'll see.
Still driving the loaner (2007 2.0T wagon) so at least I have a Passat in my garage - it just isn't my Passat.
You can probably figure at least two weeks.
Mine would have been done sooner, perhaps, if they had more then ONE subframe cart.
2003 W8 Tip Limousine - locked in sports mode
GIAC pump/stock/ race files
Blue Spirit/ Black
Back to Top
MRAJB View Drop Down
Super Poster
Super Poster


Joined: 08-Apr-2007
Location: New Jersey
Online Status: Offline
Posts: 451
  Quote MRAJB Quote  Post ReplyReply Direct Link To This Post Posted: 18-Feb-2008 at 22:37
I just got a CEL as well as the traction control light staying on the other day. Its heading the dealer this week.....

I just bought the car. it has a CPO, should be covered under warranty?

Edited by MRAJB - 19-Feb-2008 at 04:58
Looking to buy a W8 Wagon 6-Speed to haul grocceries...And I finally found one on 2-16-2008
Back to Top
SirRangeALot View Drop Down
Moderator
Moderator
Avatar

Joined: 09-Dec-2006
Location: Dubuque, Iowa
Online Status: Offline
Posts: 2373
  Quote SirRangeALot Quote  Post ReplyReply Direct Link To This Post Posted: 18-Feb-2008 at 22:45
Originally posted by MRAJB

I just bought the car. it has a CPO, should be covered under warranty?


Correct.
Get a wagon. Bitches love wagons.
Back to Top
BlueSteW8 View Drop Down
Super Poster
Super Poster


Joined: 08-Dec-2006
Location: SW-FL, US
Online Status: Offline
Posts: 906
  Quote BlueSteW8 Quote  Post ReplyReply Direct Link To This Post Posted: 19-Feb-2008 at 01:14
MRAJB, the codes pulled will tell the story.
I suspect you may just have an ABS module issue as you have both the CEL and traction control indicators.
At any rate, you should covered under warranty, as our Moderator has stated.

Consider an extended warranty when the time comes - I cannot imagine having to pay out-of-pocket for W8 repairs, especially if you are still making payments on the car.
2003 W8 Tip Limousine - locked in sports mode
GIAC pump/stock/ race files
Blue Spirit/ Black
Back to Top
 Post Reply Post Reply Page  <12345 28>

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,078 seconds.