The W8 forum Homepage
Forum Home Forum Home > Problems, Tips and Tricks About the W8 > Mechanics
  New Posts New Posts RSS Feed: Cam Adjuster Operation
  FAQ FAQ  Forum Search   Register Register  Login Login

 Shoutbox  Your message
You must log in to shout!

Forum LockedCam Adjuster Operation

 Post Reply Post Reply Page  123>
Author
Message
black4motion View Drop Down
Groupie
Groupie
Avatar

Joined: 06-Jan-2008
Online Status: Offline
Posts: 60
  Quote black4motion Quote  Post ReplyReply Direct Link To This Post Topic: Cam Adjuster Operation
    Posted: 06-Jul-2008 at 21:16
First off who has had their W8 go through this major surgery? and about how long did it take to get the car back? I have a bad feeling I won't be making WF14...


R.I.P
2004 DÖÜBLE Ü8 6-speed
Back to Top
ben View Drop Down
Senior Member
Senior Member
Avatar

Joined: 29-Dec-2007
Location: Finland
Online Status: Offline
Posts: 157
  Quote ben Quote  Post ReplyReply Direct Link To This Post Posted: 07-Jul-2008 at 10:49
I guess the time depends on how quick the dealer gets the parts needed & how well they know what they are doing.

Wish you luck with the heart operation!
* W8 Variant -02 / 341000 kms
Back to Top
doubleu8 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05-May-2007
Location: United States
Online Status: Offline
Posts: 210
  Quote doubleu8 Quote  Post ReplyReply Direct Link To This Post Posted: 07-Jul-2008 at 16:25
the job takes 2-3 days plus time waiting for parts (5-10 seems average on here). Unless its at my dealer where I lost my car for 9 Mother FAHQing weeks. Im just about ready for the torque converter to go bad now. Booooo!
Back to Top
black4motion View Drop Down
Groupie
Groupie
Avatar

Joined: 06-Jan-2008
Online Status: Offline
Posts: 60
  Quote black4motion Quote  Post ReplyReply Direct Link To This Post Posted: 07-Jul-2008 at 19:30
Well I called the stealer to annoy them yet again, and the guy said that the parts should be in within the next two days which is good news. Hopefully by some miracle I'll be at WF
2004 DÖÜBLE Ü8 6-speed
Back to Top
typhoon97 View Drop Down
Newbie
Newbie


Joined: 09-Dec-2007
Location: United States
Online Status: Offline
Posts: 11
  Quote typhoon97 Quote  Post ReplyReply Direct Link To This Post Posted: 18-Jul-2008 at 15:04
My 2003 W8 is going through this as we speak. It took about 2 weeks to get all of the parts in as they didn't want to get to take the components apart until they had all of the new parts in (over 5K worth of parts according to my guy at the dealership and about 5K in labor to do the job - courtesy of VWofA since my car is still under the factory warranty).
I stopped by monday morning to check on things and they had just removed the motor, etc.. and were just getting started. They said probably by the end of the month to get the car back but should run better than new once its back. Synthetic for the baby from now on every 5K!(only had my car since Nov 07 and I'm the second owner).   Happy Motoring!
03 W8 Sedan / Dark Blue / Tiptronic / Factory stock - WHEN IT RUNS IT FLIES LIKE THE WIND!!
Back to Top
black4motion View Drop Down
Groupie
Groupie
Avatar

Joined: 06-Jan-2008
Online Status: Offline
Posts: 60
  Quote black4motion Quote  Post ReplyReply Direct Link To This Post Posted: 26-Jul-2008 at 17:07
Car is still at the dealer, over a month now. It is back together and running, but throwing so many codes and leaking so badly they can't give it back.

Have any of you called VWOA?

PS - The clutch, another piece of vaunted VW oem garbage, was cooked at 60K - good thing I had that replaced.
2004 DÖÜBLE Ü8 6-speed
Back to Top
typhoon97 View Drop Down
Newbie
Newbie


Joined: 09-Dec-2007
Location: United States
Online Status: Offline
Posts: 11
  Quote typhoon97 Quote  Post ReplyReply Direct Link To This Post Posted: 26-Jul-2008 at 23:34
I too can feel your pain. I talked to my service advisor at the dealer last thursday about my W8 and was told that after the engine repairs were completed and the motor, etc..reinstalled the starter started smoking immediately after starting the motor and while the car was in the air with the tech looking underneath to be sure everything was operating normally. Before they could get the lift down again it had caused significant damage to the wiring harness and relay panel. Since the car is covered by an aftermarket extended warranty they were waiting for an inspector to come out on friday and submit a report to the warranty company (a normal procedure based on the $$ amount of the repair). The flip side is that there could be more components damaged that they can't initially check as they car cannot be started so the Climatronic, Monsoon etc.. could be damaged as well. At this point it definitely needs a new starter, ignition, wiring harness, etc...
I am just amazed that this 40K top of the line VW has the reliability of a Yugo while my 97 GTI VR6 with 140k on the odometer is practically bulletproof. Keep in mind I have owned many VWs since my first one in 1991. Since my W8 is covered til 80k miles I will most likely keep it depending on how it runs if/when I get it back. I will keep you guys informed....
03 W8 Sedan / Dark Blue / Tiptronic / Factory stock - WHEN IT RUNS IT FLIES LIKE THE WIND!!
Back to Top
rustybronco View Drop Down
Super Poster
Super Poster
Avatar

Joined: 23-Apr-2007
Location: Portland, OR
Online Status: Offline
Posts: 596
  Quote rustybronco Quote  Post ReplyReply Direct Link To This Post Posted: 27-Jul-2008 at 08:13
Originally posted by typhoon97

I talked to my service advisor at the dealer last thursday about my W8 and was told that after the engine repairs were completed and the motor, etc..reinstalled the starter started smoking immediately after starting the motor and while the car was in the air with the tech looking underneath to be sure everything was operating normally. Before they could get the lift down again it had caused significant damage to the wiring harness and relay panel.

Sounds like the tech   -ed up something.

Edited by rustybronco - 27-Jul-2008 at 14:14
Back to Top
typhoon97 View Drop Down
Newbie
Newbie


Joined: 09-Dec-2007
Location: United States
Online Status: Offline
Posts: 11
  Quote typhoon97 Quote  Post ReplyReply Direct Link To This Post Posted: 13-Aug-2008 at 00:28
****UPDATE 08/12/08****
I finally got my W8 back last Thursday and it appeared to run very better than new considering all of the repairs and new factory parts. I did notice that a side marker light and a parking light on the driver's headlight were both out. I also noticed a dent in the passenger side front fender when it meets the hood. Minor things that I was sure could be taken care off once I brought them to the attention of the dealer on the next business day.
The car was parked until this morning when I drove it to my employer's satellite office which is about a 95 mile trip one-way. The drive to the office this morning was trouble-free with all systems functioning normally. Around 2pm I left my office to head home and immediately noticed my W8 "stumbling" when accelerating from a dead stop (my car has tiptronic). As I proceeding down an entrance ramp to the highway, the hesitation became more evident which caused me to lose speed and pull over onto the shoulder. No CELs were visible at the time and the idle appeared steady but as I tried to accelerate once again, the idle started to fluctuate and the car began stumbling even more and the CEL light and warning lights for the electronic stability program and others came on. I pulled over and turned the motor off and also smelled gas coming from the car and decided to call AAA to come out and flatbed my car back to the dealer (an 80 mile one-way trip from where I was and a 90 minute wait in the heat for the driver to show up!)
I can't imagine what it could be this time. I really love my W8 when it runs as it should but all of these repairs in less than one year of ownership is causing me to serious consider trading it in for another make and model (Evo, Infiniti G35X are serious contenders for a replacement car). I will update all of you as soon as I hear back from the dealer about this one!

Edited by typhoon97 - 13-Aug-2008 at 06:38
03 W8 Sedan / Dark Blue / Tiptronic / Factory stock - WHEN IT RUNS IT FLIES LIKE THE WIND!!
Back to Top
JimmyPringles View Drop Down
Senior Member
Senior Member
Avatar

Joined: 12-Dec-2006
Location: Queens, NYC
Online Status: Offline
Posts: 394
  Quote JimmyPringles Quote  Post ReplyReply Direct Link To This Post Posted: 13-Aug-2008 at 02:30
Wow dude, sorry to hear that. Hopefully you're not the shy timid type, cuz if I was you, I would unleash hell on the dealer for all of this.
Back to Top
 Post Reply Post Reply Page  123>

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.56a
Copyright ©2001-2009 Web Wiz

This page was generated in 0,047 seconds.