Print Page | Close Window

Hood release, pull latch

Printed From: The W8 forum
Category: Problems, Tips and Tricks About the W8
Forum Name: Exterior
Forum Discription: Discussions about exterior parts of the W8.
URL: http://www.w8forum.dk/forum_posts.asp?TID=5506
Printed Date: 20-Jun-2019 at 05:50
Software Version: Web Wiz Forums 9.56a - http://www.webwizforums.com


Topic: Hood release, pull latch
Posted By: unimogjohn
Subject: Hood release, pull latch
Date Posted: 07-Jun-2016 at 19:32
I have just complete changing out the HID bulbs, serpentine belt, temp sensors and a bunch of other stuff. I am down to putting the release pull back on to the hood latch.

Is there a trick to getting the pull handle back on to the little tangs on the latch?

Also there is a small spring on top that right now is not connected to anything. Can someone take a picture of the top of the mechanism so I can see where the end goes? Or describe where it is attached?

TX all, John unimogjohn@aol.com




Replies:
Posted By: unimogjohn
Date Posted: 07-Jun-2016 at 22:37
This link should show you the spring.

https://picasaweb.google.com/108456879037339730707/6293551478047374289


Posted By: RobG
Date Posted: 08-Jun-2016 at 11:37
I've done the handle a couple of times, it's a pain in the posterior. When doing it previously i've put a flat head screwdriver in the end and turned it slightly to open the fork out so it goes over the pins.

And i also snapped the last one...

I'll take a snap of the spring when i get home tonight.

-------------


Posted By: RobG
Date Posted: 08-Jun-2016 at 21:05
The spring pushes the plastic pull handle out from the grille once the bonnet has been released and part lifted.
I got apicture i'm uploading now, but mine is a bit mankier than yours so it's not really clear.

-------------


Posted By: RobG
Date Posted: 08-Jun-2016 at 21:13


-------------


Posted By: unimogjohn
Date Posted: 08-Jun-2016 at 21:38
Rob, thanks a lot. It helps.

I did get the plastic pull back on. Ended up breaking off the little metal clasp that holds it in place on the arm. I will figure out something to replace it. But it works just fine.

I found a pic of the spring. It goes way under the plastic arm and onto the metal bracket itself. Even without it the arms works great. I will have to get some long and thin needle nose plyers to get it down and around the plastic arm.

Again, thanks for the help. John



Print Page | Close Window

Bulletin Board Software by Web Wiz Forums® version 9.56a - http://www.webwizforums.com
Copyright ©2001-2009 Web Wiz - http://www.webwizguide.com